[Wine] Wolfenstein regression with Wine 1.3

Eric Fernandez zeb at zebulon.org.uk
Wed Aug 4 04:02:44 CDT 2010


I have been running Wolfenstein succesfully on my 64-bit Linux system
(both on Mandriva and Archlinux) using Wine 1.2 in 32-bit version.
However, Wine has been upgraded to 1.3.0 version on both systems, and
I cannot run it anymore. I get a dialog when I try to run it saying:
"You're not authorized to run this game!". I use a patched Wolf2.exe
that was working properly with wine 1.2.

Any ideas?
Thanks in advance.

More information about the wine-users mailing list