[Wine] Can't run 3D modeling software

insonifi wineforum-user at winehq.org
Fri Aug 6 16:42:27 CDT 2010

 I want to get working Autodesk Alias, I'm trying it over a year with different wine versions, but still no luck.

As I stated in AppDB it has installed without a glitch.
When I start it, I get this output in console, before any windows may appear. 

> fixme:wintab32:X11DRV_WTInfoW Return proper size
> err:wgl:internal_SetPixelFormat Invalid iPixelFormat: 0
> err:wgl:X11DRV_wglCreateContext Cannot get FB Config for iPixelFormat 0, expect problems!
> err:wgl:is_extension_supported No OpenGL extensions found, check if your OpenGL setup is correct!
> wine: Unhandled page fault on read access to 0x00000000 at address 0x78556b19 (thread 001e), starting debugger...

Next opens wine crash notification window, pressing close button. Then opens Alias Licensing window. (why now?) I can install my license there just fine, but then I begin this cycle all over again.

I checked OpenGL in FurBenchmark under wine it works well. Tried some other they confirmed availability of OpenGL at least 2.0, which  enough.
Any ideas? Unfortunately I'm no programmes so I can't debug it myself, but I don't want to run Windows for sole app. 
Please help :)

More information about the wine-users mailing list