[Wine] Re: Wine 1.3 packaged for Ubuntu, must be installed explicitly

DaVince wineforum-user at winehq.org
Sat Aug 7 06:44:38 CDT 2010

Thanks for the heads up, switched. I'm noticing Wine 1.2 still has this paragraph in its description, which isn't very accurate anymore:

> This package is based on a recent Wine beta.  While many more applications will
> work, there may be some loss of functionality compared with the stable release
> provided by the regular wine package.

More information about the wine-users mailing list