[Wine] Re: Getting Alibre Design to work...

bigseb wineforum-user at winehq.org
Thu Aug 12 09:19:51 CDT 2010

Ran the Alibre installer and got this message:

"J# Second Edition is installed on your computer. Alibre Design is only compatible with J# 2.0. Please uninstall J# Second Edition and then re-run your installer. J# 2.0 will install automatically"

Will uninstall now and try again.

More information about the wine-users mailing list