[Wine] Re: Wine 1.3 packaged for Ubuntu, must be installed explicitly

keepitsimpleengineer wineforum-user at winehq.org
Fri Aug 13 12:28:04 CDT 2010

Scott Ritchie wrote:
> I have added a new series of Wine 1.3 packages to the Wine PPA:
> https://launchpad.net/~ubuntu-wine/+archive/ppa
> These are for 10.04 (Lucid) only and must be explicitly installed:
> sudo apt-get install wine1.3
> ï
> Scott Ritchie

I downloaded the 1.3 and when running Steam Civ4 BTS, Civ4 fails to start.

I compiled 1.3 from source, and it ran.

Lucid on amd64 

Ref: http://bugs.winehq.org/show_bug.cgi?id=23959

More information about the wine-users mailing list