[Wine] I'm having some trouble installing .Net Framework 2.0

MarthKoopa wineforum-user at winehq.org
Sun Aug 15 17:19:37 CDT 2010

I'm on OpenSUSE 11.3, 64 bit, and installed wine through the Software Manager (wine, wine-32bit, and wine-gecko)

I get the following error:

"This product is not supported on 64 bit operating systems. Setup will now exit"

It does this even when I use winetricks

More information about the wine-users mailing list