[Wine] Re: how to run battle for the middle earth 2

dimesio wineforum-user at winehq.org
Wed Aug 18 14:32:20 CDT 2010

debianuser wrote:
> I use Debian Lenny on amd64 and wine 1.1.42 and another
> gdiplus.dll as shown in
> http://appdb.winehq.org/objectManager.php?sClass=version&iId=6613

Those instructions are very old; they specify Wine 0.9.48, which was almost three years ago. Try removing the override for gdiplus. It may no longer be needed, and could be what's causing the problem.

The version of Wine you are using is also outdated. Upgrade to the latest stable or development release. 

If it still doesn't work, run it from a terminal and post whatever messages appear. http://wiki.winehq.org/FAQ#run_from_terminal

More information about the wine-users mailing list