[Wine] Can't run NFS Most Wanted on Wine 1.0.1

James McKenzie jjmckenzie51 at earthlink.net
Wed Aug 18 22:48:50 CDT 2010

Dezfor wrote:
> StringCheesian wrote:
>> I can confirm that NFS:MW runs perfectly on wine 1.3.0 (built from git) with nvidia driver version 256.35. Upgrading wine really should help.
>> I run it with a virtual desktop - that way the game has no trouble getting whatever resolution it wants. Run winecfg, and in the Graphics tab, enable "Emulate a virtual desktop".
> Problem isn't in Wine's version. I remember that i launched NFS on Ubuntu 8.10 and it was fine.
> I explored that Direct rendering was not enabled in my system.So, i reconfigured xorg.conf and now it works. But some problems are stiil exist:
> Code:
> wine "/home/media/nfs_be/speed.exe"
> fixme:imm:ImmDisableIME (0): stub
> fixme:win:EnumDisplayDevicesW ((null),0,0x32f81c,0x00000000), stub!
> fixme:d3d:debug_d3dformat Unrecognized 909198916 (as fourcc: DF16) WINED3DFORMAT!
> fixme:d3d:getFormatDescEntry Can't find format unrecognized(909198916) in the format lookup table
> wine: Call from 0x7edcddd3 to unimplemented function d3dx9_36.dll.q, aborting
> err:seh:raise_exception Unhandled exception code 80000100 flags 1 addr 0x7edcddd3
Let me check code real quick...

It's there in Wine 1.3.0  You need to upgrade to this version.  Wine 

James McKenzie

More information about the wine-users mailing list