[Wine] Re: No wine command

doh123 wineforum-user at winehq.org
Sun Aug 22 13:36:54 CDT 2010

CheatCat wrote:
> Distro: Arch Linux (Dunno what version), I have also tried Gentoo an that is same problem there.
> I installed by downloading the source and compile it with wineinstall.
> The version I use is 1.3.0, I have tried different versions and I doesn't work with them either.
> When I said console I mean the terminal.
> ~/Program/wine/wine exists that is there I have install wine.
> If I doubleclick on a exe file it run on wine since I tell it to open exe files with ~/Program/wine/wine.
> If I type wineserver -p the command are not found. It is running when I look in System Monitor.
> I don't have wine in the app menu.
> So I need a shell script? I think I know how to do a shell script. Should I made a shell script for every program I wanna run?

if you installed it to ~/Program/wine then you need to add that to your path for it to find the commands just typing them in... it doesn't know to look in there.  you can also cd into that folder and use like ./wine and ./wineserver -p  or whatever... with the ./ telling it to look for the command in the current folder.

More information about the wine-users mailing list