[Wine] Re: Steam games unable to play

lite1979 wineforum-user at winehq.org
Mon Aug 23 15:24:13 CDT 2010

You're not the only one!  I ran into this problem after upgrading ubuntu two days ago, and I haven't found a fix yet.  I'm not sure if it's just GoldSource games at this point, because that's all I play, but Steam loads just fine.  When I try to play Half-Life, I get to the opening screen of Gordon Holding his shotgun, then it either freezes or disappears, and never draws the menu.  I've tried passing dozens of different options to launch the game, but the same happens with CounterStrike, crashing before a menu appears.  How can we figure this out?  I also had the problem initially with wine 1.2, then I downloaded and installed the most recent wine, but to no avail.  Nothing seems to be working that uses the Half-Life 1 engine.

My system:  Asus nForce board, AMD Athlon 64 x2 Dual Core Processor 4800+, PCIe Nvidia 9400GT (512M), 4Gigs RAM, Ubuntu 10.04 Lucid Lynx kernel 2.6.32-24 generic running gnome w/2 desktops.  

Half-Life worked flawlessly before I upgraded the kernel, so perhaps it's a kernel bug?  How do I get the output you posted above?

More information about the wine-users mailing list