[Wine] Still can't install from NanoCorp

Bob Benjamin benjie1 at cox.net
Wed Aug 25 06:09:23 CDT 2010

     Hi guys. Have wine 1.3.1 installed and the bug 
http://bugs.winehq.org/show_bug.cgi?id=23935 was reported as fixed, 
closed. So tried to install ispq9.msi and this is the output from the 

     benjie1 at benjie1:~$ cd Downloads/
benjie1 at benjie1:~/Downloads$ ls
08-13-10.ic2     ICUBackup10.exe       usr
bookmarks        icuii81.exe           wine-1.3.1
email addresses  ispq9.msi             wine-1.3.1.tar.bz2
hwsoliii.exe     Phaser6140_Linux.zip  Xerox-Phaser-6140-1.1-1.noarch.rpm
iCU2v8-22.exe    Quizes etc            Yoda born 2-10-09
benjie1 at benjie1:~/Downloads$ msiexec /i ispq9.msi
fixme:advapi:LookupAccountNameW (null) L"benjie1" (nil) 0x32f160 (nil) 
0x32f164 0x32f158 - stub
fixme:advapi:LookupAccountNameW (null) L"benjie1" 0x16df90 0x32f160 
0x16e2a8 0x32f164 0x32f158 - stub
err:msi:ITERATE_Actions Execution halted, action 
L"VSDCA_VsdLaunchConditions" returned 1603
benjie1 at benjie1:~/Downloads$

     Also in the wine configuration box, it won't bring up the ispq9.msi 
file with add applications and under files of type box, there is only 
the .exe and .exe.so showing. Should there be a .msi there too if it is 
going to work?

     Tried wine ispq9.msi also and got this 
output.benjie1 at benjie1:~/Downloads$ wine ispq9.msi
wine: Bad EXE format for H:\ispq9.msi
benjie1 at benjie1:~/Downloads$

More information about the wine-users mailing list