[Wine] Re: Sufficient Security Privileges

dimesio wineforum-user at winehq.org
Thu Dec 9 09:31:09 CST 2010

nishmeh wrote:
> I am using the current version of Wine. I am trying to install NCT-Computer 1to30.exe. 

I need the exact version. Open a terminal and type

> wine --version

If it's older than 1.3.8, upgrade.

> I am trying to use by right clicking the exe file and add to wine xxxx (something option).

Follow the instructions in the FAQ for installing from a terminal, and post the output. http://wiki.winehq.org/FAQ#head-f3515230c198befe0279d32c448d9c8da63be66f

More information about the wine-users mailing list