[Wine] Eve Online in Ubuntu

Gert van den Berg wine-users at mohag.net
Tue Feb 23 05:47:46 CST 2010

On Tue, Feb 23, 2010 at 07:01, Muskiet <wineforum-user at winehq.org> wrote:
> I have found two problems that might or might not be related.
> About 50% of the time I try to log on (after clicking my character's picture) it starts loading Eve as normal but eventually in the “Entering the games as....” part the progress bar slows down to a crawl and eventually halts altogether and I find my entire system frozen.
> The only thing I can do at that point is press the reset button.
You should try Ctrl-Alt-F1 / connecting to the box from SSH to get a
text console on the box that you can use to kill X or the game. If
that fail try to kill X with Ctrl-Alt-BkSpc (you need to enable it
first). Failing that the Magic SysReq trick is a somewhat less violent
way to reset the box than the reset button...


> The other thing is a sort of random crashing I'm experiencing, usually this happens either when entering or exiting warp.
> Sometimes it happens after three jumps when traveling large distances, and sometimes I can travel 20 jumps before the system crashes on me.
> The screen freezes up and I get a “The program exefile.exe has encountered a serious problem and needs to close” message.
> I usually need to invoke “xkill” to actually get the frozen Eve Online to go away, and I can try again to start the program.
You should try getting a log and posting it here / to pastebin. (A
hard reset might prevent the relevant entries from being written to
the log)

See http://wiki.winehq.org/FAQ#get_log

Also posrt details about your hardware (especially whether you are
using the 32/64-bit version of Ubuntu, your graphics card model and
driver version...)


More information about the wine-users mailing list