[Wine] League of Legends - Beta in Wine

James McKenzie jjmckenzie51 at earthlink.net
Sat Jan 9 15:24:02 CST 2010

joesyuh wrote:
> With the newest beta version of WINE I am able to complete install the game. Once I attempt to run the game I am met with an error that Wine had to close and it was a fatal error. 
> I am new to wine so I am just letting you guys know its still not working. 
> I am running the newest version of Ubuntu. 9.10 I believe it is.
Terminal output?

James McKenzie

More information about the wine-users mailing list