[Wine] segmentation fault on wine itself

ellmo wineforum-user at winehq.org
Mon Jan 11 14:01:45 CST 2010

Hello Winers.
I'm losing hair rapidly, so I need help... and by the looks of it - I need a lot of help.

(I've seen many seg-fault topics related to specific applications being run on wine, but my case is different, hence the title.)

I'm using Ubuntu 9.10, and I can't run Wine. No version of it works, no wine-related command works. Tried stable 1.0.1, tried running betas, nothing. Tried installing through repositories, tried downloading .deb package of different versions straight from the WineHQ download section. Nothing. I've deleted .wine in my home directory - no effect. I've then deleted all wine related files, configs, temporary files, cache I could find in system and reinstall it after. Tried killing pulse-audio, finally removed pulse-audio altogether... NOTHING.

Wine still gives me only one line:


ellmo at ellnovo:~$ wine
Segmentation fault
ellmo at ellnovo:~$ wine -v
Segmentation fault
ellmo at ellnovo:~$ winecfg
Segmentation fault

This is incredible.
No error message to work from.
I've been working on a linux for less than a year, and I don't have a slightest clue what could be wrong.

I beg for your help.

More information about the wine-users mailing list