[Wine] Missing controls in Garmin software setup

Andreas Tille andreas at an3as.eu
Tue Jan 12 13:53:09 CST 2010


I've got a Garmin GPS device and tried to follow the hint to install the
specific software under Wine .  There were *some* reports of success but
all reporters admit "problems" without specifying these explicitely.  So
I try to find a way to fix these problems by reporting them.

I attached a screenshot of the setup process.  As you can see my first
problem is that there are no buttons I might press.  So the setup
process can not even be started.  This problem occures for any of the
related Garmin software.  I have also examples where I should accept a
license agreement - but there is no such box to click.

I'm using Debian GNU/Linux testing and tried both: The stable branch
wine 1.0.1-2 as well as wine-unstable 1.1.32 without any visible

Please tell me what further information might be needed to track down
the problem.

Kind regards


-------------- next part --------------
A non-text attachment was scrubbed...
Name: garmin_mapsource_screenshot.png
Type: image/png
Size: 11021 bytes
Desc: not available
URL: <http://www.winehq.org/pipermail/wine-users/attachments/20100112/3be1cbc0/attachment.png>

More information about the wine-users mailing list