[Wine] Lineage 2 (Gracia part 3 : Final) & Wine

Bibischaff wineforum-user at winehq.org
Tue Jan 12 15:55:27 CST 2010

Hi everybody,

I've played Lineage2 since a long time ago on Windows.
Now, I discover the joices of ubuntu (9.10), and try to make this game work through Wine. 

Why the hell it doesn't work, i don't know, but that's it :

Firts time i've tried, i had the latest wine version (1.1.31), i have installed Lineage (part 3, gracia final, so), i tried to launch L2.exe and... nothing. It works for 5 secs and no more. (i want to connect on a private server, so i know i don't use the lineage2.exe file but l2.exe in system folder)

Well. After consulting the Wine AppDB, i see that there is no test on Ubuntu 9.10. (http://appdb.winehq.org/objectManager.php?sClass=version&iId=15444)
However, it seems to work with wine 1.1.27. I install it, re-install Lineage, re-launch it and... nothing more.

I have tried through PlayOnLinux. But some bugs appeared :
One time, when lauching L2.exe, it said "incorrect name". Re-installing the game repairs the problem. Another time, the launching picture appears, and a message error saying that AGP was not actived. Next try nothing more than 5 seconds hard disk working.

Since, i have ALWAYS these 5 seconds, but NO MORE error messages, launching picture or something else.

A long time ago, GameGuard was my problem, with ubuntu 8.04 and Lineage Chronicle 3. Now, I followed the wineAppDB instructions, replaced the files named in other tests (on Ubuntu 9.04, with other wine versions...).

If someone could help me, there will be really, really fine :)

Thanks a lot !

NB : Ubuntu 9.10 Karmic Koala, Nvidia display (tried 173.14.20 and 185.18.36 drivers), Lineage 2 Gracia : part 3 (Final), private server whitout patch (i tried with a patch too), i actually use gnome with compiz (that has crashed after that "AGP not activated" error).

More information about the wine-users mailing list