[Wine] Installed new version without uninstalling old- PLEASE HELP!

jimmyUT wineforum-user at winehq.org
Fri Jan 15 13:13:41 CST 2010

So I had the stable version on wine on Ubuntu 9.1 and I downloaded IEs 4 linux.  It said to update wine so I tried via the directions on winehq, but I did not know that I had to uninstall the old version first.  So now my Ubuntu Software Center shows ver 1.1.36 but when I try to install it i get the following error:

Package dependencies cannot be resolved.
This error could be caused by required additional software packages which are missing or not installable. Futhermore there could be a conflict between software packages which are not allowed to be installed at the same time.

How do I fix this ?? I am new to linux ( 2 days using the system) and can't figure it out.  I don't really want to use IE, but the company I work for bases their website off of IE, so some functions do not work correctly in Firefox, so I am SOL when it comes to that and I really don't want to use any microsoft OS anymore.

Thanks for your help in advance

More information about the wine-users mailing list