[Wine] For what reason the "official" Wine does not suppo

Marc Chamberlin marc at marcchamberlin.com
Thu Jul 15 11:30:13 CDT 2010

  On 7/14/2010 8:45 PM, dimesio wrote:
> Marc Chamberlin wrote:
>> Version 1.1.50_1.2rc7-1.1-i586 of Wine broke my ability to use the USB
>> port with a Western Digital Passport disk drive. That prevents me from
>> using the PortableApps tools under Wine on Linux.  It also caused file
>> corruption on my Passport drive and required a significant amount of
>> effort for me to recover. So DO NOT use this version with USB disk drives!!
>> Sure would have been nice if a README or Release Notes had been included
>> with my distro's package (openSuSE11.2) giving me a heads up on this USB
>> issue, especially since it is apparently a known issue to the developers!
>> I downgraded Wine back to version 1.1.28-2.3-i586 which does work, but I
>> am back to living with some font problems in Thunderbird that I was
>> hoping the upgrade would fix.. Guess I will live with that for awhile
>> longer...
>> Marc..
> Please run a regression test and file a bug.  http://wiki.winehq.org/RegressionTesting
> I don't know where you got the idea that this was a "known issue." AFAIK, you're the first person to report it.
> Dimeso - I don't have a lot of spare time to learn about and run the regression tests for wine, but if I get an extra moment I will look into it for you...  As far as where I got the idea that this was a "known issue", I inferred it from the previous replies in this thread by Sven and Jame Mckenzie. If you read their responses it sure sounds like this issue about USB support was known to them...

More information about the wine-users mailing list