[Wine] Hardwood Solitaire and Wine 1.2-rc7

Frédéric Delanoy frederic.delanoy at gmail.com
Fri Jul 23 13:44:22 CDT 2010

2010/7/23 Robert Benjamin <benjie1 at cox.net>:
> Thanks. Have wine 1.2-rc7. Is that the same as 1.2.

No, it's the previous version.
> And I will check the
> debugging log. Hope taht works without too mcuh knowledge of Linux (Ubuntu)
> Is Fedora fc 13 and better? Would it work there?

No idea.
What distribution are you using? what video card? driver?

>Will let you know how I
> make out with the debuggin log. Thanks.
> Frédéric Delanoy wrote:
> On Fri, Jul 23, 2010 at 18:14, Bob Benjamin <benjie1 at cox.net> wrote:
>    I'm a Linux newbie. I have Hardwood Solitaire installed with Ubuntu 10.4
> and wine 1.2-rc7. The file is a .exe and it starts to open and stops saying
> it has a serious error and needs to close. The file is OK in windows and I
> need help to find out why it wont work here. Please remember I'm a newbie
> and any help needs to be basic. Thanks. The file is hwsoliii.exe        Bob
>    Also, can videochat programs like iSpQ 9.0 run from wine. How is that
> done. Thanks again.
> First, you might update to wine-1.2.
> When it's done, check in the wine FAQ how to get a debugging log (you
> might want to read the other sections as well, shouldn't hurt)
> For specific applications, you can check the AppDB

More information about the wine-users mailing list