[Wine] Can't start Wine after suspend on Laptop

walt w41ter at gmail.com
Sat Jun 5 10:56:02 CDT 2010

On 06/05/2010 07:51 AM, sforces wrote:
> Currently running Wine 1.2-rc2 on Ubuntu 10.04 x64 on a Lenovo ThinkPad x61. After doing a suspend, I can't run Wine. The app I normally run with Wine is Lotus Notes. But I've tried something as simple as going in to the wine config. I tried doing a wineserver -k but that doesn't help either. Only thing I found to work is a full reboot.
Is wine the only app that doesn't work after suspend?  On other lists I've seen
many complaints about various other things that act the same way after suspend.
I can't be certain, but I believe the kernel is involved in the bug.

After waking up, does ps show anything running that may be related to wine, e.g
some wine process that isn't responding.  If yes, try killing that process and
then try running wine again.

Any messages that show on the command line when you start wine that way?

More information about the wine-users mailing list