[Wine] Installing NWN on MacOS 10.5

DaveLevy wineforum-user at winehq.org
Wed Jun 23 16:44:22 CDT 2010

I have for a while been trying to install NWN on a MacOS hosted version of WINE.

I have installed WINE as suggested on the Wiki. 

I have tried to install the game from the CD in several ways

When I run the installer, I get the installer window, it then goes quiet and generates a number of error messages. The most complete are in the terminal session I invoked Wine from.

The error message is held in http://test.davelevy.info/share/winlog.1.log

This is a text file. Do you need a checksum? The final error messages are, 


You must be attached to a process to run this command.
No process loaded, cannot execute 'detach'
err:ole:xCall RpcChannelBuffer SendReceive failed, 800706be
err:ole:ClientIdentity_QueryMultipleInterfaces IRemUnknown_RemQueryInterface failed with error 0x800706be
err:ole:ifproxy_release_public_refs IRemUnknown_RemRelease failed with error 0x800706be

the last line repeats

the wine version is 1.1.31-272

Any ideas?


More information about the wine-users mailing list