[Wine] Program download, .Net Framework help

Captain_MDS wineforum-user at winehq.org
Tue Mar 16 15:21:27 CDT 2010

I'm wanting to download a program to see if I could use it with Wine. When I tried to, a window opened that said I needed IE6 or better, Microsoft .Net framework 2.0 and Windows OS. Am I out of luck?? Or should I try to download it anyway? It is a "standalone" internet trading/charting program.

More information about the wine-users mailing list