[Wine] Re: finding or creating ~/.wine folder (Snow Leopard problem)

doh123 wineforum-user at winehq.org
Tue Mar 30 16:33:41 CDT 2010

hobbsilla wrote:
> So I reset the ACLs using my Install DVD in the Password Reset section as directed by an Apple employee over the phone and still no luck. Are you saying that I shouldn't use sudo to forcibly create the .wine folder? I tried just using mkdir .wine and I still don't have the permissions to do it.
>  After typing in the code that you recommend here is the output:
> Code:
> #!/bin/sh
> # $Id: wine.in 50572 2009-05-04 19:19:09Z jeremyhu at macports.org $
> DYLD_FALLBACK_LIBRARY_PATH="/opt/local/lib" \
> "/opt/local/libexec/wine/wine" "$@"
> It seems different then what you suggested. Hope this continues to help.

if you have X11 installed through Macports your using too, and not Apples default X11.app, then that works fine.

I think your main problem comes down to... if your really on a user account with admin rights, and you cannot create a folder in your home folder even just by clicking it in Finder, then your OS has permission problems, and this isn't a Wine issue.

More information about the wine-users mailing list