[Wine] Age of Empires doesn't start

Nicolas FRANCOIS nicolas.francois at free.fr
Sun May 16 06:58:19 CDT 2010

Le Sun, 16 May 2010 00:47:19 -0500,
"vitamin" <wineforum-user at winehq.org> a écrit :

> Nicolas FRANCOIS wrote:
> > As for your first statement, it seems that "compiling wine
> > properly" doesn't imply using prelink.
> That's why I spelled out why it's not compiled correctly.
> Nicolas FRANCOIS wrote:
> > I compiled wine (1.1.37) with prelink installed. The configuration
> > detected prelink, but AoE still doesn't start. Same error message.
> Use newer Wine version. There were some regressions in SafeDisk
> support. Also complete terminal output is much more helpful then
> "same error" statements.

The problem is solved, it was indeed a copy protection one, as you
mentionned. I solved it by using a nocd crack (don't mention it).

I can't use a newer version of Wine right now, because 1.1.38 and above
crash my Civ4 (see bug http://bugs.winehq.org/show_bug.cgi?id=22618).

One last problem : the icons text is black on black, so it's
unreadable. Is there a way to fix this ?

Thanks anyway for your help !



Nicolas FRANCOIS                      |  /\ 
http://nicolas.francois.free.fr       | |__|
We are the Micro$oft.		        _\_V
Resistance is futile.		    
You will be assimilated.         darthvader penguin

More information about the wine-users mailing list