[Wine] Installing error - Package dependencies cannot be resolved

alnapp wineforum-user at winehq.org
Sat May 29 06:32:39 CDT 2010

I'm very new to all this so apologies if its tediously obvious
I am trying to install Wine onto Ubuntu 10.04 on an HP tc4200

I am getting the above  "Package dependencies cannot be resolved" with details "wine1.2"

Having had a poke around these forums I have tried command line "sudo apt-get install wine"

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
  wine: Depends: wine1.2 but it is not going to be installed
E: Broken packages

so I tried to install version Wine 1.1.38 i386 and got the specific error that libopenal1 was the missing dependency

I tracked down libopenal1 and installed that,  Wine 1.1.38 i386 then installed

Was this the correct thing to do?
Should I worry I am not on latest version?
If I do upgrade to latest version, will it b0rk?

Any advice greatly received


More information about the wine-users mailing list