[Wine] Re: Multisim not installing

F_style wineforum-user at winehq.org
Fri Nov 5 14:34:22 CDT 2010

I'm using Wine 1.3.6.
Exact version of Multisim 10 I don't remember right now, seems to be 10.0.1 or other 10.x. Only thing I remember it used to work well in openSUSE 11.1 (now I have 11.3) and WineDoors, when it still existed. I think Wine version was 0.9.x. It's a similar compatibility problem to the one I have with DBabble, except that DBabble at least installs.

But also tried with Multisim 11 and I get the same errors, already posted the logs above. Even CrossOver fails. Are msi and IExplorer in some way related?

Regarding the fakeie6 issue, are these the key values you suggest to add? Which are those IE-provided dlls that I might need?

|  |
|  +-Microsoft
|     |
|     +-Internet Explorer
|     |  |
|     |  +->Version
|     |  +->W2kVersion
|     |  |   [Useful to make application believe that you have Internet Explorer
|     |  |   installed (if you set it manually, you might need some IE-provided
|     |  |   dlls). Set them to "6.0.2800.1106" for IE6SP1.]
|     |  |
|     |  +->Build
|     |     [Same as above. Set it to "62800.1106" for IE6SP1.]

More information about the wine-users mailing list