[Wine] Does this software run under Wine 1.0?

PeterS wineforum-user at winehq.org
Tue Nov 9 04:10:13 CST 2010


I have got a little problem testing my MONIKA-Software in Wine. I acually use Wine 1.2 under Ubuntu 10.04. There erverything works fine so far. But now I got a request if my software will also run under Wine 1.0 (wine-1.0-3.1.i586, Suse 11 or 10).
As far as I know it is not possible to install the old Wine 1.0 under Ubuntu 10.04. If there is a way, please let me know :)

Otherwise, is there anyone who has Wine 1.0 and could make a short test for me?
A Demo-Version of my programm MONIKA can be found at:
And a loadable project file can be found here:

In my opinion, this will test the most critical dialog functions:
1. Open the project file
2. A dialog will appear, select "No"
3. Go to "Automatications"->"autom. Deformation Analysis" -> Button "New" and then -> Button "OK"

If there is any information missing, please let me know.

More information about the wine-users mailing list