[Wine] Re: Does this software run under Wine 1.0?

PeterS wineforum-user at winehq.org
Tue Nov 9 05:12:56 CST 2010

Thanks for your offer. But as I wrote in my first post the requestet wine version is 1.0-3.1. If you like you can make a test with your oldes version available, which should be 1.1.10.

Coming from Windows I am new to Linux and Wine. But as far as I searched this page, my software MONIKA should probably also run with wine 1.0. Except from loading addional DLLs and thread handling, there is nothing special in my software. Would you agree with me in this point because of your experience? Or is there any stumbling block in Wine 1.0 which could cause problems?

More information about the wine-users mailing list