[Wine] Re: OLE error 80004001

darkhog wineforum-user at winehq.org
Tue Nov 9 07:10:30 CST 2010

Sorry for bringing it back, since it's very old topic, but I getting same error when trying to play game made with RPG Maker 2003 which uses mp3 music. Earlier I fixed problem by installing wine-mp3 and libmpg123-0 packages provided by my OpenSuSE, but now it giving this error even with those packages installed.

Wine version: 1.3.6
wine-mp3 version: 1.1.39 (can't find newer version even with webpin)

More information about the wine-users mailing list