[Wine] Re: Multisim not installing

F_style wineforum-user at winehq.org
Tue Nov 9 18:57:40 CST 2010

The lap I'm trying in has a Sis M661MX graphics card, and using Wine 1.3.6. I'm on openSUSE 11.3, I don't know other way to update/reinstall drivers but recurring to XOrg repository and updating packages.
Though I'm seriously doubting it's a graphic matter since there are some programs that crash without leaving a single log message (DBabble).
Already installed Winbind and even tried copying niini32.dll -I finally found this dll- to Wine's /system32. And still the same X11DRV error in log (although now only this one) and the error of corrupted installation.
And OK, I must recognize this is not 10.0.1, this is Multisim 11, but I'm seriously looking for a workaround...

On the other hand, I also tried Multisim 2001. It installs (wineboot required) and is about to start, but it always throws an error with a file named MSComp.prd. It's Wine log is:

wine: Call from 0x7bc4c720 to unimplemented function Symbols.dll.??1CVersionInfo@@UAE at XZ, aborting
err:seh:raise_exception Unhandled exception code c0000005 flags 0 addr 0x102092e0

Any ideas?

More information about the wine-users mailing list