[Wine] Error when upgrading from wine 1.2.x to 1.3.x

James Mckenzie jjmckenzie51 at earthlink.net
Mon Nov 15 11:34:02 CST 2010

calcipher <wineforum-user at winehq.org> wrote:
>Using the Ubuntu Wine Team ppa's I did a simple apt-get install wine1.3.  As expected, 1.2 was removed and everything was upgraded except I seem to have some problem with the ia32-libs package in the iwne repository.  Here is what I get when I try to upgrade:
> sudo apt-get install ia32-libs

This is an Ubuntu package.  You should ask for assistance in the Ubuntu forums as to why an older package cannot be upgraded to a current package.

James McKenzie

More information about the wine-users mailing list