[Wine] Multisim 10.0.1 licenses problem

F_style wineforum-user at winehq.org
Tue Nov 16 18:42:42 CST 2010

There was a similar topic of mine regarding this, but I think it got lost or forgotten. Anyway, my question is now clearer, I guess.

I'm trying to get Multisim 10.0.1 to work with Wine, already updated to 1.3.7. I first installed it (demo version) on Windows, then copied the entire National Instruments to my /home directory, and installed missing libraries and jet40 from Winetricks. When I execute Multisim it throws an error saying the installation is corrupted or licenses files cannot be found, with no Wine log. Indeed, when I execute License Manager it shows no licenses, not even the demo licenses themselves, which make Multisim to work.

In AppDB I read that some registry keys or values also need to be copied from Windows, so I tried exporting the entire National Instruments key, or "folder", from HKEY_LOCAL_MACHINE/Software/National Instruments and import it in Wine in a clean prefix with "wine regedit (nameofkey).reg". Didn't work. Tried to move the program's folder to Wine's drive_C/Program files, no luck.

I was originally trying to run Multisim 11, for which I have my license. Seeing the same behavior as 10.0.1 when trying it, I focused on it and I haven't been able to solve it. Multisim is not recognizing the default license demo files it comes with.

Am I missing other reg keys/values? Should MDAC also be installed? Any help this time? Thank you.

More information about the wine-users mailing list