[Wine] Re: 1.3.7 wine for Ubuntu 10.04

Manu311 wineforum-user at winehq.org
Fri Nov 19 06:44:01 CST 2010

Did you followed this instructions?:
at http://www.winehq.org/download they tell the current unstable binary is 1.3.7, so it should be able for your lucid.

If you don't want to wait for the binaries to be compiled everytime, just compile it yourself:
unpack it (tar xf wine-1.3.7.tar.bz2), go into that directory (cd wine-1.3.7) and use the 3 compile steps:

./configure --prefix=/usr/local
make -j5
sudo make install

it should overwrite the copy ubuntu installed (I guess it's in /usr/local normaly) and it's compiling in 5 threads (which is optimal, if you have 4 cores).

For a tutorial about how you update to the newest ubuntu-version, ask in some ubuntuforum, it shouldn't be to hard.

More information about the wine-users mailing list