[Wine] Re: 1.3.7 wine for Ubuntu 10.04

lomaxfalconer wineforum-user at winehq.org
Fri Nov 19 23:43:56 CST 2010

yes it fails to compile , i can load the the libs from repo , one asks for each other and one lib is not on the list.

i did sudo apt-get build-dep wine from that page and got this

The following packages have unmet dependencies:
lib32ncurses5-dev: Depends: lib32c-dev
lib32z1-dev: Depends: lib32c-dev
libsane-dev: Depends: libsane (= 1.0.20-13ubuntu2) but 1.0.21-0ubuntu1 is to be installed 

about to give up and go to windows 7 , i have to use the beta builds otherwise i get a error in WOW that does not let me play and building source it not possible for me.

I guess wine beta is not supported in lucid any more. is there some place i can get a .deb file 1.3.7 for lucid any place ? or can i just use the 10.10 one ?

More information about the wine-users mailing list