[Wine] Re: regedit does not let me rename keys

kodefive wineforum-user at winehq.org
Tue Nov 23 11:57:32 CST 2010

I run the command: 



in the terminal.

This opens up the registry editor, an I can browse like normal in the registry, and even add new keys. I can not however change their names. I have tried using F2 and the pop-up menu and the normal menu.
In every case, the node remains selected, and if I type anything, then another node becomes selected. (A node that starts by the typed letter...)

Like I described in my original mail, I was able to circumvent the problem by creating a .reg file and running the following command: 

regedit MyFile.reg

Can this be caused by switching between Wine 1.2 and 1.3 for the same wineprefix?
I only use one prefix, and I need Wine 1.2 for Fallout 3, and Wine 1.3 for Fallout New Vegas.
Unfortunately, Wine 1.3 does not work at all for me w.r.t. Fallout3, while Fallout New Vegas works flawlessly, so I need to keep switching...

More information about the wine-users mailing list