[Wine] Need Internet Explorer 6 or 7

John Drescher drescherjm at gmail.com
Tue Nov 23 21:03:57 CST 2010

On Tue, Nov 23, 2010 at 10:01 PM, mkbutler <wineforum-user at winehq.org> wrote:
> I work for the state of Idaho and all of our paystubs and other important employee documents and other information are all online.  The problem is that they are only accessible using Internet Explorer - and I am a Mac user.  Yes, I've contacted them, many times - many levels, and just hit a brick wall each time.  The website states:
> The State Controller's Office currently supports Internet Explorer 6.0 and 7.0. When accessing the following SCO applications: Form-W2, I-TIME, IBIS, IPOPS, Online Pay Stubs, Online Reporting, P-Card and Travel Express, Internet Explorer 6.0 or 7.0 is required. Though other browsers exist, the SCO only supports Internet Explorer 6.0 and 7.0. Some SCO applications may be accessed with other browsers, but complete functionality is not guaranteed.
> It is ridiculous but I still need my information.  I have downloaded Wine, and also downloaded IE 7.  It says it is not supported by this system.  I feel that I'm not doing something with Wine right -- Any help out there??

Do you have a current wine version 1.3.X?

Did you install IE via winetricks? IE6 is your best bet.


More information about the wine-users mailing list