[Wine] Re: wine 1.3.7 i586

dimesio wineforum-user at winehq.org
Wed Nov 24 06:55:36 CST 2010

abicore wrote:
> I tried to install wine-1.3.7-mdv2010.1.i586 and I get:
> Some requested packages cannot be installed:
> wine32-1.2-3mdv2010.1.i586 (due to unsatisfied wine-bin [==1:1.2])
> Got any ideas?

It looks like you're trying to install two different versions of Wine at the same time, 1.2 and 1.3.7. You can't do that with distro packages.

More information about the wine-users mailing list