[Wine] WoW - Ubuntu 10.10 - ATI HD5770

tparker tparker at etherstorm.net
Tue Nov 30 14:46:27 CST 2010

On 11/30/2010 07:41 AM, SebScoFr wrote:
> The reason in wow is: "Requires a shader model 3 capable graphics card"
> My card is an ATI HD5770 so I know it supports SM3.

Check the driver you are using for the video card and see if SM3 is 
listed in it for the linux version. Sometimes the linux versions of the 
drivers lag behind and do not let the card do everything it is capable 
of until the drivers catch up.

More information about the wine-users mailing list