[Wine] Wine apps load from Ubuntu application munu but not from cli

RLG23 wineforum-user at winehq.org
Sun Oct 10 21:04:11 CDT 2010


I have just installed civilization IV and it's expansions in wine.  After doing the required workarounds to make it run correctly it seems to work quite well.

However, I have come to realize that I am only able to launch it when using the automatic added menu entry in the wine folder Ubuntu menu.  I have reviewed the command being executed and tried the command copied from the launcher as well as the shorter "standard" form. (WINEPREFIX=... wine /.../something.exe) But whenever I run it in a terminal I get all of the errors and then it exits.

This has not been the only exe to have this problem, but it is hit and miss.  I have had this problem across multiple installs of both Ubuntu and wine so I assume it's just something I'm doing incorrectly.

Here's my setup:
Ubuntu: 10.04LTS
wine: v1.1.42
 --fresh install with replacement of dx9 and dx10 dlls

I'm just paranoid that i may loose the launcher and be stuck with no way to launch my apps.  :?

More information about the wine-users mailing list