[Wine] Tribes 2 error

Carnifex wineforum-user at winehq.org
Wed Sep 1 15:42:52 CDT 2010

So here is the resulting output when I run Tribes2.exe (available from tribesnext.com/downloads) along in its patched state (the patch just concerns enablign multiplayer on non-vivendi servers, as I recall, so I doubt it is at fault)

|wine C:\\Dynamix\\Tribes2\\GameData\\Tribes2.exe
err:ntdll:RtlpWaitForCriticalSection section 0x6823b1b8 "?" wait timed out in thread 0026, blocked by 0000, retrying (60 sec)

For the record, I let it set there for five minutes, the error was identical in each time, and I tried it both in Wine1.2 and Wine1.3.1 running in Ubuntu 10.04

Now, I'm very new to Wine, so I'm not entirely sure where to even start looking to sort this out, but the appdb didn't seem to say anything about necessary configuration to play the game.

I also saw there was a super maintainer, but felt it may be impolite to immediately go knocking at his virtual door, if I should contact him, say so.

In general, thanks for any assistance you may be able to provide.

More information about the wine-users mailing list