[Wine] Need help with Wine and Forex MT4??

James McKenzie jjmckenzie51 at earthlink.net
Wed Sep 8 06:55:31 CDT 2010

forextrading1 wrote:
> There is a lot of interest out there in running Metatrader 4 on the Linux platform, however until Metaquotes does a native Linux version, the only option if you want to do it is to run it under WINE emulation.
> What follows is a step by step guide to installing MT4 in Linux. I have used the excellent Ubuntu distribution for this task.
> 1) Install WINE if it's not already installed. I used version 0.9.33. Please refer to The Ubuntu Wiki for advanced WINE setup instructions.
This is a very old version of Wine.  Can you try it with a much more 
recent version, like Wine 1.2?

James McKenzie

More information about the wine-users mailing list