[Wine] Help required for Lord of the Rings Online

mirdragon wineforum-user at winehq.org
Fri Sep 10 06:00:54 CDT 2010

Hi all,

I would be grateful for any advice on how to get LOTRO working. I'm running the following setup

Linux Mint 9 - 64 bit (AMD 940)
4GB Ram
2GB 4870x2
X-Fi Gamer Extreme
Resolution: 1680x1050

I intially tested LOTRO under crossover which worked but constantly froze and only way out was to ctrl-alt-backspace. I then I to kill the client as it was still running. One minute it would play for 5 minutes, then next it would play for 75 minutes, 30 minutes, etc, etc.

I tried various settings but all had the same outcome, so I thought I would try PlayOnLinux but couldn't work out how to install the game.

I then installed Wine 1.2 after removing crossover for games and PlayOnLinux and any other install of wine.

I ran through the standard installer for lotro which went fine, then installed PyLotro which also worked. 

But when I run the game it lets me login on the launcher then get the box up that gives you option for exit/save (similar one that used for patching). But the game then never fires up like it did with crossover.

Have I missed something during the installation?

Do I need to use winetricks and install DirectX and anything else before I install the game.

I would be grateful for any help or advice - this is the first time I'm trying to get games working as wish to fully move away from Windows as only play LOTRO, NWN1&2, Guild Wars and now and again World of Warcraft.


More information about the wine-users mailing list