[Wine] Re: Cannot open Cloud Nine after installing

Shakkol wineforum-user at winehq.org
Mon Sep 20 03:16:58 CDT 2010

Another post in lack of finding an "edit" button. I tried using Firefox 3.0.0 instead of 3.5, and it got the launcher opened! But now I can't play. It downloads and installs the patches, but when I click on "Start" within the game launcher, it shows me the splash image of the anti-cheat program they have and that's it. Nothing else happens. Luckily I opened Firefox through the Terminal and got all the error codes. This was located at the bottom - the last thing I tried to to was open Cloud Nine:

err:module:import_dll Library MSVCP60.dll (which is needed by L"C:\\NetGame\\CloudNine\\SpeedTreeRT.dll") not found
err:module:import_dll Library SpeedTreeRT.dll (which is needed by L"C:\\NetGame\\CloudNine\\CloudNine.exe") not found
err:module:LdrInitializeThunk Main exe initialization for L"C:\\NetGame\\CloudNine\\CloudNine.exe" failed, status c0000135
fixme:file:MoveFileWithProgressW MOVEFILE_WRITE_THROUGH unimplemented
fixme:shdocvw:OleInPlaceObject_InPlaceDeactivate (0x1381d8)
fixme:mshtml:HlinkTarget_SetBrowseContext (0x15cf28)->((nil))
fixme:shdocvw:OleObject_Close (0x1381d8)->(1)

Does this simply mean I just need to download those DLLs?

More information about the wine-users mailing list