[Wine] Re: Okie.... vcrun2008....

dimesio wineforum-user at winehq.org
Sun Sep 26 05:56:58 CDT 2010

CorwinWeber wrote:
> ...can't get it to install.  I'm using winetricks, could try just browsing to the executable.  What happens is that the installer opens up and when I tell it to install, it immediately tells me 'this product is not supported on this operating system.'  Ubuntu Karmic, wine 1.2, not sure what version of winetricks I'm using... any thoughts?  Any way to force it to install anyway?

Did you by any chance set your Windows versions to something older than XP?

Installs fine here in 1.3.3 with winetricks.

More information about the wine-users mailing list