[Wine] Re: Anarchy Online

dimesio wineforum-user at winehq.org
Sun Sep 26 09:01:10 CDT 2010

> im getting another problem with wine and Anarchy Online, this time with nvidia version mismatch. 

> Code:
> 4.Error: API mismatch: the NVIDIA kernel module has version 256.53,
> 5.but this NVIDIA driver component has version 256.44.  Please make
> 6.sure that the kernel module and all NVIDIA driver components
> 7.have the same version.

Your graphics drivers have to be correctly installed for Wine to work, and clearly they are not.  If you don't know how to correctly install your graphics drivers, ask your distro. It's not a Wine question.

More information about the wine-users mailing list