[Wine] Re: Microsoft.jet.OLEDB.4.0 provider is not registered on the lo

jasonspiro wineforum-user at winehq.org
Tue Aug 2 19:05:51 CDT 2011

charlo49 wrote:
> What does this error message mean? what can i do about it?

Use winetricks to install MDAC 2.8 and Jet 4.0.  One way to do so is to run these two commands:

winetricks mdac28
winetricks jet40

I know I'm reviving an old thread.  I had the same problem today and so decided to reply.  What software were you trying to install?

More information about the wine-users mailing list