[Wine] Age of Wonders access violation upon start and crashes

James McKenzie jjmckenzie51 at gmail.com
Fri Aug 5 22:41:39 CDT 2011

On 8/5/11 2:23 PM, penyuan wrote:
> Hello,
> I am Wine 1.3.25 installed in Mac OS X 10.6.8 via Macports 2.0.1. With it I have been able to install Age of Wonders 1.36 downloaded from GoG.com.
> However:
Have you installed XQuartz (http://xquartz.macosforge.org/trac/wiki).  
The latest version reported there is 2.6.3 and see if the program's 
problem goes away?

James McKenzie

More information about the wine-users mailing list