[Wine] Install both wine 1.2 and wine 1.3

Frédéric Delanoy frederic.delanoy at gmail.com
Sat Aug 6 03:09:29 CDT 2011

On Sat, Aug 6, 2011 at 08:07, cgltower <wineforum-user at winehq.org> wrote:
> Hi
> Before posting about my particular app, I think I had better luck installing it in 1.2 but now in 1.3 it doesnt install.  How can I install both 1.2 alongside 1.3 and test this?
> Using Ubuntu 11.04 I can apt-get install wine1.2 (1.2.2) but that removes wine1.3 (1.3.15)

You can't install both using packages, since wine1.2 and 1.3 are
exclusive packages.

What you can do e.g. is install one package, and download/compile the
other version, using git or a release tarball.

More information about the wine-users mailing list