[Wine] .NET Framework 3.5 SP1 problem

Denco wineforum-user at winehq.org
Thu Aug 11 13:12:20 CDT 2011

Hi all,
First, I would like to say, that I am a beginner to Wine and I hope I did not brake any rule.
To problem:
I have Ubuntu 10.10 64bit (on dualboot with Windows 7) and Wine 1.3.26 and I would like to play Bloodline Champions on Ubuntu (the only game I play). I have been trying to install .NET Framework for 3 days.
- I installed successfully Framework version 2.0 (dotnet20) with Winetricks
- I installed successfully Framework version 3.0 (dotnet30) with Winetricks
- I installed Framework 3.5 with MS Installator with some problems, but it seems, that it is installed correctly
- I installed Framework 3.5 SP1 with MS Installator (this version is needed by Bloodline Champions), at the end I got this ERROR (http://img9.imageshack.us/img9/9548/screenshotsetupexe.png). 
Both versions (3.5 and 3.5 SP1) gave me that same error but installator also said, that the installation was completed.
Then I installed Bloodline Champions, but after run, it asks me for Framework 3.5 SP1, but as I said, I installed it (hope that correctly).
So is there any way, that I will be able to run Bloodline Champion on Ubuntu? Thanks for all replies.

More information about the wine-users mailing list